httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Platt <e...@espphotography.com>
Subject Re: [users@httpd] Images / files partially loading?
Date Thu, 23 Feb 2006 04:40:19 GMT
At 05:32 PM 2/22/2006, you wrote:
>Observation 1: "C:\>" hints strongly at an environment littered with
>overwhelming numbers of products that mess with your networking
>(firewalls, viruses, antivirus, etc).

Ohhh I get it, a jab at a windows user. :-D

Feel free to try from a *nix box and let me know what results you 
see. The server running apache however is a G4 mac. GUI disabled.

>That smells a little like malfunctioning byteranges.  Does it make any
>difference if you tell both apache and the client not to use them?
>   Header unset Accept-Ranges
>   RequestHeader unset Range


Ok, I added that to Apache. But still, on my PC, on the same LAN 
behind the same router:
Connecting to 192.168.1.3:80... connected!
HTTP request sent, awaiting response... 200 OK
Length: 1,642,160 [audio/mpeg]

     0K -> .......... .......... .......... .......... .......... [  3%]
    50K -> .......... .......... .......... .......... .......... [  6%]
   100K -> .......... .......... .......... .......... .......... [  9%]
   150K -> .......... .......... .......... .......... .......... [ 12%]
   200K ->                                                        [ 12%]

20:28:52 (195.31 MB/s) - Connection closed at byte 204800. Retrying.

--20:28:52--  http://192.168.1.3:80/buttplug.mp3
   (try: 2) => `buttplug.mp3'
Connecting to 192.168.1.3:80... connected!
HTTP request sent, awaiting response... 200 OK
Length: 1,642,160 [audio/mpeg]

     0K -> .......... .......... .......... .......... .......... [  3%]
    50K -> .......... .......... ..                               [  4%]

20:28:52 (70.31 MB/s) - Connection closed at byte 73728. Retrying.

--20:28:52--  http://192.168.1.3:80/buttplug.mp3
   (try: 3) => `buttplug.mp3'
Connecting to 192.168.1.3:80... connected!
HTTP request sent, awaiting response... 200 OK
Length: 1,642,160 [audio/mpeg]

     0K -> .......... .......... .......... .......... .......... [  3%]
    50K -> .......... .......... ..                               [  4%]

20:28:52 (70.31 MB/s) - Connection closed at byte 73728. Retrying.

I'll try tomorrow from work and let you know if it changes anything.

Thanks.

Evan 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message