httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don O'Neil" <...@lizardhill.com>
Subject RE: [users@httpd] Mod_Auth_Mysql v2.20
Date Fri, 24 Feb 2006 16:52:27 GMT
Actually, I speaking of v2.2 of the Mod_Auth_Mysql module, not v2.2 of
Apache. I know the module is obsolete, but the problem is I have legacy code
that uses it that I need to support. 

-----Original Message-----
From: Nick Kew [mailto:nick@webthing.com] 
Sent: Friday, February 24, 2006 3:36 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Mod_Auth_Mysql v2.20

On Friday 24 February 2006 03:11, Don O'Neil wrote:
> Does anyone have instructions on how to build v2.2 of Mod_Auth_Mysql 
> with the latest Apache HTTP release? I have old apps that I cannot 
> rebuild that require some of the directives & syntax that are only 
> supported in v2.2

There are rather a lot of modules called mod_auth_mysql.  I haven't tried
any of them on apache 2.2.

One of the changes in Apache 2.2 is the DBD framework, which means all
mod_auth_[someSQL] are now obsolete.  You should instead use
mod_auth[nz]_dbd together with your selected driver (mysql).

--
Nick Kew

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message