httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Mangin" <jon.man...@comcast.net>
Subject Re: [users@httpd] make error
Date Wed, 01 Feb 2006 17:09:50 GMT
I've upgraded gcc to 3.3.2 on Solaris 8x86, and most
other build tools.(?)  I'm now getting:

Undefined                       first referenced
 symbol                             in file
ap_mpm_run                          server/.libs/libmain.a(main.o)
ap_send_error_response              server/.libs/libmain.a(protocol.o)
ap_die                              server/.libs/libmain.a(protocol.o)
ap_http_input_filter_handle         server/.libs/libmain.a(protocol.o)
ap_my_generation                    server/.libs/libmain.a(scoreboard.o)
...(and several more)
ap_method_number_of                 server/.libs/libmain.a(protocol.o)
ap_prelinked_modules                server/.libs/libmain.a(main.o)
ld: fatal: Symbol referencing errors. No output written to .libs/httpd
collect2: ld returned 1 exit status
make[1]: *** [httpd] Error 1
make[1]: Leaving directory
`/export/home/jman/download/src/apache/httpd-2.0.55'
make: *** [all-recursive] Error 1

Can anyone tell me what I might still be missing?
Thanks,
Jon


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message