httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From isha b <isha...@gmail.com>
Subject [users@httpd] Revrse Proxy Query errors
Date Tue, 03 Jan 2006 09:19:48 GMT
HI all,

I am using reverse proxy to host my webservers. It was working fine for
exchanges etc. Recently I tried to add one more server which works based on
the queries from the users. The problem is as below

1. Able to login to the webpage,
2. Able to select the submenu's
3.But once you put the query to select some indentities or or trying to view
the reports generation based on the given criteria ,, will end up with
message " Page can not be displayed "


my htpd.conf contains the following proxy modules ..




# LoadModule foo_module modules/mod_foo.so

#

LoadModule headers_module modules/mod_headers.so

LoadModule proxy_module modules/mod_proxy.so

#LoadModule proxy_connect_module modules/mod_proxy_connect.so

#LoadModule proxy_ftp_module modules/mod_proxy_ftp.so

LoadFile /usr/lib/libxml2.so

LoadModule proxy_http_module modules/mod_proxy_http.so

**

---

---

----

----

<IfModule mod_proxy.c>

RequestHeader set Front-End-Https "On"

ProxyRequests Off

ProxyPreserveHost On

ProxyHTMLLogVerbose On

LogLevel Info
ProxyHTMLExtended On ProxyHTMLURLMap from-pattern to-pattern flags

#RequestHeader add Front-End-Https "On"

AllowCONNECT 443


Anybody have idea about such problems ,Whats went wrong ?


Thanks in advance for your help

ISha

Mime
View raw message