httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Paries <rtpar...@gmail.com>
Subject Re: [users@httpd] Please HELP!!! bizzare Doc root problem!!
Date Fri, 06 Jan 2006 19:44:08 GMT
Joshua

I am using Redhat - Fedora 4

it is a pretty stright forward setup, and via the shell all the mounts
behaive as they should

how do i "apache under strace "

Thanks

On 1/6/06, Joshua Slive <joshua@slive.ca> wrote:
> On 1/6/06, Randy Paries <rtparies@gmail.com> wrote:
> > Hello,
> > I hope someone can help me, I am at a loss.......
> >
> > for some reason, apache will not accept any doc roots created on
> > /data3  ( it is a sata drive), or any of the sata drives
> >
> > it is bizzare.
> >
> > if i create a doc root on /randy or /home/randy , apache starts, but
> > if i create a doc root in
> > /data3 or /data3/randy (notice below the permissions are owned by
> > apache and i have also tried 777'g them)
> >
> > when i start apache, it just get [FAILED] and nothing in the log file
> >
> > hopefully someone can help me out
> >
> > here is the basics
> >
> > apache 2.0.54
> > fedora 4
>
> Are you using SELinux?  Is it setup properly?
>
> Try starting apache under strace to see exactly what syscall is failing.
>
> Joshua.
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message