httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From htt...@karsites.net
Subject Re: [users@httpd] Apache installation problem -socket address usage
Date Wed, 18 Jan 2006 16:33:55 GMT

Please tell us what OS you are using? - we need to know 
this if you want help.

As allready mentioned, only one application can attach 
itself to one port address.

It appears you may allready have a web server listening on 
port 80 unless you are not starting apache as root.


Keith


In theory, theory and practice are the same;
In practice they are not. 

On Wed, 18 Jan 2006, Ian Western wrote:

> To: users@httpd.apache.org
> From: Ian Western <wezz100uk@yahoo.co.uk>
> Subject: [users@httpd] Apache installation problem -socket address usage
> 
> Hi everyone,
>   can anyone out there help me. I'm trying to install 
>   Apache but whenever I try to run it, I get a window with 
>   the text below:
>    "(OS 10048) Only one usage of each socket address 
>   <protocol/network address/port> is normally permitted. 
>   :make_sock could not bind to address 0.0.0.0.80 -no 
>   listening sockets available, shutting down. Unable to 
>   open logs."
>    I've managed to iron out a few problems before I got to 
>   this stage but this has got me stumped. Can anybody 
>   help?
>    
>   Many thanks,
>   Ian Western

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message