httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From htt...@karsites.net
Subject [users@httpd] 2.0.55 Installation Error
Date Mon, 09 Jan 2006 11:54:57 GMT

Hi there. If I do a default installation everything seems to 
work out OK.

Changing the default installation path to 
/usr/local/apache2-0-55 with the following configure command:

shell>$ ./configure --prefix=/usr/local/apache2-0-55 
--libdir=/usr/local/apache2-0-55  && make && make install 

gives the following error.

Installing man pages and online manual
mkdir /usr/local/apache2-0-55/man
mkdir /usr/local/apache2-0-55/man/man1
mkdir /usr/local/apache2-0-55/man/man8
mkdir /usr/local/apache2-0-55/manual
Installing build system files
libtool: install: warning: 
`/downloads/apache/server-2-0-55/httpd-2.0.55/srclib/apr-util/libaprutil-0.la' 
has not been installed in `/usr/local/apache2/lib'
libtool: install: warning: 
`/downloads/apache/server-2-0-55/httpd-2.0.55/srclib/apr/libapr-0.la' 
has not been installed in `/usr/local/apache2/lib'
make[1]: Leaving directory 
`/downloads/apache/server-2-0-55/httpd-2.0.55'
karsites:/downloads/apache/server-2-0-55/httpd-2.0.55 #

Any ideas please?

Keith Roberts


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message