httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From G.L...@itcilo.org
Subject Re: [users@httpd] Question
Date Tue, 03 Jan 2006 10:58:18 GMT





Hi Khaled
>I have question about Apache server, I have web server that support
>hundreds of websites (ISP Server) and I face problem when I restart
>the server, usually when I add new website I just run graceful
>command not restart but when sometimes I need to restart the service
>I faced many errors like cannot bind to port 80 or 443 and the server
>is running SSL, and I tried to do many thing but with no result I
>just should restart the server and I think this is not good way for
>solving the problem
>
>So I hope I can find an answer about this and how to manage huge
>number of domains

Are you really sure that the errors you are seeing are due to the large
number of web sites your are hosting? Binding errors are what they are and
could be due to a problem in your apache's configuration.

Maybe sending the list of errors you see when you restart apache could be
probably more helpful.

Regards,

Gaƫl


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message