httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From G.L...@itcilo.org
Subject RE: [users@httpd] Authentication realms
Date Tue, 03 Jan 2006 14:47:19 GMT





>Consider www.foo.com (hypothetically - I've just realized that's
>actually a
>real site), and that /usr/local/apache2/htdocs is set as AuthName
>"bar" in
>httpd.conf. Everything behaves perfectly as expected, except a link
>to
>/usr/local/apache2/htdocs/foobar/foobar.wmv causes a re-prompt for
>authentication credentials. In the client popup, the user is advised
>that a
>password is required for www.foo.com. The link that causes this is
>from
>/usr/local/apache2/htdocs/index.htm, and merely points to
>"foobar/foobar.wmv". For every other link and file on the server,
>authentication seems to be working exactly the way I would have
>expected.
>For example, a link that points to "foobar/picture.jpg" does not
>cause an
>authentication re-prompt.

I had a problem similar to yours with a .htacess not being taken into
account as it should be and I started being crazy when I discovered that
there was a rewrite rule somewhere in my httpd.conf interfering.

Perhaps it's the same with you.

Kind regards,

Gaƫl


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message