httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-St├ęphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] Rev. proxy query problems
Date Wed, 04 Jan 2006 10:04:33 GMT
The reason why you probably did not get any replies to your previous postings on this subject
is that you do not provide any useful information about the problem you are experiencing apart
from "I have a rev proxy problem", "it used to work", "Page cannot be displayed" which says
nothing about your problem.
 
In a previous post you at least provided some useful ionformation like:
 
> [Tue Jan 03 16:39:39 2006] [error] [client xx.xx.xx.xx] File does not exist: /usr/local/apache2/htdocs/SynAppTestTSD,
referer: https://xx.xx.xx.xx/AppTest/Dashboard/pages/ReportViewer.aspx <BLOCKED::https://xx.xx.xx.xx/AppTest/Dashboard/pages/ReportViewer.aspx>

 
 
> [Tue Jan 03 17:44:14 2006] [error] [client xx.xx.xx.xx] File does not exist: /u
sr/local/apache2/htdocs/AppTest
 
You need to do some elementary debugging looking into the access and error logs, try to figure
out what is happening and why. Then if you have not figured it out, make a post including
useful information about what you are trying to do, what you expect and what you actually
get including relevant log and configuration excerpts. Right now there is nothing we can do
for you.

-ascs
 

________________________________

From: isha b [mailto:ishaa.b@gmail.com] 
Sent: Wednesday, January 04, 2006 9:08 AM
To: users@httpd.apache.org
Subject: [users@httpd] Rev. proxy query problems


 
 
I am using reverse proxy to host my webservers. It was working fine for exchanges etc. Recently
I tried to add one more server which works based on the queries from the users. The problem
is as below 
 
 
But once you put the query to select some indentities or or trying to view the reports generation
based on the given criteria ,, will end up with message " Page can not be displayed " 
 
 
my htpd.conf contains the following proxy modules ..
 

 

# LoadModule foo_module modules/mod_foo.so

#

LoadModule headers_module modules/mod_headers.so

LoadModule proxy_module modules/mod_proxy.so

#LoadModule proxy_connect_module modules/mod_proxy_connect.so

#LoadModule proxy_ftp_module modules/mod_proxy_ftp.so

LoadFile /usr/lib/libxml2.so

LoadModule proxy_http_module modules/mod_proxy_http.so

 

---

---

----

----

<IfModule mod_proxy.c>

RequestHeader set Front-End-Https "On"

ProxyRequests Off

ProxyPreserveHost On

ProxyHTMLLogVerbose On

LogLevel Info


ProxyHTMLExtended On


ProxyHTMLURLMap from-pattern to-pattern flags


#RequestHeader add Front-End-Https "On"

AllowCONNECT 443

 
 
Looking for the help from Apache user community. 
 
Thanks in advance for your help
 
 
ISha

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message