httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-St├ęphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] Help Needed
Date Wed, 04 Jan 2006 07:19:39 GMT
Two things you can do:
 
1. If you are not using the load-balancing or fail-over functionalities provided by mod_weblogic,
yank the whole module out and use ProxyPass instead.
2. Contact BEA support.
 
-ascs

________________________________

From: sujoy pramanick [mailto:nit_sujoy@yahoo.co.in] 
Sent: Wednesday, January 04, 2006 7:47 AM
To: users@httpd.apache.org
Subject: [users@httpd] Help Needed


Hi All,
 
I am facing a problem.
 
I am installing weblogic version as follows:
 
Console Release Build
6.1.3.0

Server Release Build
6.1.3.0

Server Build
WebLogic Server 6.1 SP3  06/19/2002 22:25:39 #190835 

All Server Product Versions
WebLogic Server 6.1 SP3  06/19/2002 22:25:39 #190835 
WebLogic XML Module 6.1 SP3  06/19/2002 22:39:10 #190835 

And I also installed 
 
Apache  Http Server 2.0.55 in my system.
 
Weblogic is running on my system but when I run the Apache server 
it shows the error ---
 
Apache.exe: module "mod_weblogic.c" is not compatible with this version of
e (found 20020329, need 20020903).
Please c ontact the vendor for the correct version.
Note the errors or messages above, and press the <ESC> key to exit.  23...
 
 
Please suggest me what to do to remove this error.Please also mention the version for compatibility
with weblogic version.
 


With Regards, 

Sujoy Pramanick

Send instant messages to your online friends http://in.messenger.yahoo.com 


Mime
View raw message