httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Wald" <fr...@siteworx.com>
Subject RE: [users@httpd] LDAP Crashes
Date Thu, 19 Jan 2006 15:48:19 GMT
I am also running Apache 2.0.55 on Windows 2003 Server and installed
from the msi installer.  Apache crashes on LDAP requests and there is no
information in the log files.

I have tried to compile a new version using cygwin and MS Visual C++ but
the ldap modules will not compile.

Any help in getting the msi installed version or a compiled version
working would be greatly appreciated :)

Frank

-----Original Message-----
From: Paul Shabash [pshabash@altair.com]
Sent: Thursday, January 5, 2006 11:16 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] LDAP Crashes

Running Apache server 2.0.55 on Windows NT.  If I load LDAP as follows
in the httpd.conf file:

LoadModule ldap_module modules/util_ldap.so
LoadModule auth_ldap_module modules/mod_auth_ldap.so

the server crashes during shutdown of server and during any attempted
use of ldap for authentication.

No error messages are written into the log.  The only visible effect is
the usual Windows popup box ("Referenced memory at "0x00000".  Memory
could not be "read" etc.).

Does anyone know why this might happen?

(I installed Apache using the *.msi file, so I don't know what build
options were used. I assume that --with-ldap was used during the build.
 Otherwise, why would the ldap modules were bundled?  But...  Who
knows.)

Thanks
Paul

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message