httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marko Asplund <marko.aspl...@kronodoc.com>
Subject [users@httpd] libgcc dependency problem with 2.0.55
Date Wed, 04 Jan 2006 14:29:00 GMT
hi

I'm having problems building Apache 2.0.55, or rather starting it.  
When i try to run the binary the following error message appears in  
error_log:

ld.so.1: /home/aspa/dev-3.4/httpd/httpd: fatal: libgcc_s.so.1: open  
failed: No such file or directory

This happens on Solaris 8 (SPARC), i'm building Apache with gcc 3.2.2.

ldd shows there's a dependency on libgcc_s.so.1 which was not present  
when i built Apache 2.0.51. There shouldn't be anything that has  
changed in the build procedure or gcc version since the time i built  
2.0.51.

When has the dependency appeared and how can i build Apache without  
this dependency?


br. aspa

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message