httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Knecht <david.kne...@anyweb.ch>
Subject Re: [users@httpd] Follow symbolic links: report symbolic link names vs. real names
Date Sat, 21 Jan 2006 09:51:25 GMT
Joshua,

I just found that I was trying to use symbolic links for something they 
cannot be used for. I am using rewrite rules instead now.

Thanks anyway for your answer.

David

Joshua Slive wrote:
> On 1/20/06, David Knecht <david.knecht@anyweb.ch> wrote:
>> I would like to configure Apache 2.0.52 on Linux to follow symbolic
>> links to directories.
>>
>> The directory names I am using are defined as symbolic links on the file
>> system. The "FollowSymLinks" parameter is configured in httpd.conf.
>>
>> According to /var/log/httpd/error_log the symbolic links are followed
>> correctly, but the log file shows the real directory names not the
>> symbolic ones (which is why my CGI script fails to run).
> 
> Please be more specific about exactly what your CGI scripts expect and
> exactly what they get.
> 
> Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message