httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <java_n...@charter.net>
Subject [users@httpd] Multiple httpd instances on startup? (OS X)
Date Thu, 01 Jan 1970 00:00:00 GMT
Okay, so I was able to compile and install Apache 2.2.0 on my system as recommended by other
users here, and everything went okay until I tried to start it.  I then got the following
error messages:

(13)Permission denied: make_sock: could not bind to address [::]:80
(13)Permission denied: make_sock: could not bind to address 0.0.0.0:80

Right away I saw there was a permission problem, so I ran the apachectl command under "sudo".
 When I ran top, I saw there were 5 instances of httpd running with pid's in the 28000 range
(28328-28333 to be exact).

Is this normal to see?  Have I done something wrong or do I need to change something?  Thanks
in advance for any info.

James

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message