httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "M. Onur ERGiN" <monurer...@yahoo.com>
Subject Re: [users@httpd] verify GET and POST data.
Date Thu, 19 Jan 2006 00:14:02 GMT
At the moment, my locale is:

LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC=C
LC_TIME=C
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES=C
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=

Regards,
Onur.

Joshua Slive <joshua@slive.ca> wrote: On 1/18/06, M. Onur ERGiN  wrote:
> A minute ago, from some logs, I found some case problems.
> I am seeing HTTP_KEEP_ALÝVE instead of HTTP_KEEP_ALIVE . I think the
> problem with MIMEModeMagic is the same. Does it give any clue?
> I might have mistakenly set some system fonts to Turkish. But now I can not
> fix it. any idea?

A seriously screwed up system?

What is your locale set to?  On some systems, basic functions like
strcasecmp don't work properly if the locale is not set to "C". 
Sounds like what you are seeing.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See  for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




		
---------------------------------
Yahoo! Photos
 Ring in the New Year with Photo Calendars. Add photos, events, holidays, whatever.
Mime
View raw message