httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P.M" <pmdan...@yahoo.com>
Subject Re: [users@httpd] error 10048 during Apache 2 installation
Date Sat, 14 Jan 2006 20:26:18 GMT
First of all,

Sorry for screenshots :-(

I tried several installation on 3 different computers and OS. the result is still the same.

i do not have firewall on all computers and each these computers have 3 different anti virus...

i think more about some issue in the "mod_ssl.so" file or in the conf files....
but i do not see where :-(

Maileen

"William A. Rowe, Jr." <wrowe@rowe-clan.net> wrote: William A. Rowe, Jr. wrote:
> 
> Error 1, cannot bind to 0.0.0.0:80
> 
>   this is often seen when adapters have different support for TCP/IP; the best
>   thing is to change your Listen directive to match your internal/external IP
>   addresses, e.g. change Listen 80 to several lines...
> 
>     # Bind apache to localhost and our IP addresses, one for each;
>     Listen 127.0.0.1:80
>     Listen 168.192.0.25:80
>     Listen 10.0.0.15:80
> 
>   use your own IP addresses, not the example ones above.

The other observations; another service (e.g. IIS) is using port 80, or that
some firewall/antivirus program has installed a broken windows socket provider,
are both equally valid possibilities.  Thanks to those who chimed in.

Bill

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See  for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




		
---------------------------------
Yahoo! Photos – Showcase holiday pictures in hardcover
 Photo Books. You design it and we’ll bind it!
Mime
View raw message