httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: [users@httpd] Having trouble installing Apache 2.2.0 on SUSE LINUX version 9
Date Thu, 05 Jan 2006 16:15:31 GMT
On Thu, Jan 05, 2006 at 11:07:09AM -0500, Kathy.Rixham@rrd.com wrote:
> expat-devel.i386 is not installed on the system.  And the expat 1.95.7-37.1
> and the expat-32bit all seem to have quite a large number of running
> programs that depend on them being installed.

You don't need the 32-bit expat-devel package for any running programs; 
that's the one you need to remove.

> Thanks for the suggestion, though.  You state that it's a known bug - is
> there a web page or something that you can share with me so I can research
> it more?

The bug is: http://issues.apache.org/bugzilla/show_bug.cgi?id=28205

joe

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message