httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Orton <jor...@redhat.com>
Subject Re: [users@httpd] Having trouble installing Apache 2.2.0 on SUSE LINUX version 9
Date Thu, 05 Jan 2006 15:50:59 GMT
On Thu, Jan 05, 2006 at 10:32:24AM -0500, Kathy.Rixham@rrd.com wrote:
> I am trying to install Apache Server on a SUSE LINUX Version 9 machine.
> The machine is X86_64.
...
> pr_ldap_option.lo misc/apr_reslist.lo misc/apr_rmm.lo misc/apu_version.lo
> misc/apr_queue.lo misc/apr_date.lo uri/apr_uri.lo
>  xml/apr_xml.lo strmatch/apr_strmatch.lo xlate/xlate.lo dbd/apr_dbd.lo
> dbd/apr_dbd_sqlite2.lo dbd/apr_dbd_sqlite3.lo dbd/ap
> r_dbd_pgsql.lo   -lrt -lcrypt  -lpthread -ldl  -lgdbm -ldb-4.2
> /usr/lib/libexpat.la /usr/local/apr-httpd//lib/libapr-1.la -
> lrt -lcrypt -lpthread -ldl
> 
> /usr/lib/libexpat.so: could not read symbols: Invalid operation 
> collect2: ld returned 1 exit status 

This is a known bug; you can run "rpm --erase expat-devel.i386" as root 
to workaround the problem.

Rgeards,

joe

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message