httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Muhammad" <d...@support.asl-marine.com>
Subject [users@httpd] PHP-5 (error) libphp5.so
Date Sun, 22 Jan 2006 23:29:39 GMT
I have compiled Apache 2.0.54, and PHP 5.0.4, when I try to start apache
I am given an error. The error is as follows...

$ /etc/rc.d/init.d/httpd start
Starting httpd: Syntax error on line 24 of
/opt/apache-2.0.54/conf/httpd.conf:
Cannot load /opt/apache-2.0.54/modules/libphp5.so into server:
/opt/apache-2.0.54/modules/libphp5.so: cannot restore segment prot after
reloc:
Permission denied

Any suggestion would be appreciated.
thanks



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message