httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lekha Menon" <lekha.me...@patni.com>
Subject [users@httpd] Slow start of Apache 2.0.55 on AIX 5.3
Date Wed, 18 Jan 2006 08:47:22 GMT
Hi,

I have installed Apache 2.0.55 on AIX 5.3 machine.
For installation, i have used  the command "configure --prefix=<PATH of
Apache Installation>".

Apache was installed properly without any errors.

However on startup, i.e. execution of "apachectl start", it starts apache v
slowly. Same for "apachectl stop". I have not modified the httpd.conf file,
it is same as the one created during installation.

On the same machine, when i later installed Apache 1.3.29, this version is
fast unlike Apache 2.0.55

Can anyone pls point out what the reason could be.

Thanks in adv,
Lekha


http://www.patni.com
World-Wide Partnerships. World-Class Solutions.
_____________________________________________________________________

This e-mail message may contain proprietary, confidential or legally
privileged information for the sole use of the person or entity to
whom this message was originally addressed. Any review, e-transmission
dissemination or other use of or taking of any action in reliance upon
this information by persons or entities other than the intended
recipient is prohibited. If you have received this e-mail in error
kindly delete  this e-mail from your records. If it appears that this
mail has been forwarded to you without proper authority, please notify
us immediately at netadmin@patni.com and delete this mail. 
_____________________________________________________________________


Mime
View raw message