httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] .htaccess problem
Date Tue, 06 Dec 2005 20:01:29 GMT
On 12/6/05, Hulya Gurer <hulya.gurer@varianinc.com> wrote:
>
> Hello,
>
> I have apache 2.0.55 running on solaris 8, along with PHP and mysql.  For
> some reason I am getting strange responses
> from .htaccess.
>
> First of all, my .htaccess file is on the second level subdirectory but for
> some reason, I get the password window
> at home page, and when I click on cancel two, three times, it shows the
> page without the header which is SSI.
> My home page is "index.html" and sub directory pages are being served from php.
>
> My configuration for .htaccess is like below, which is set to
> "AuthConfig"  Is there anything else that needs to be added / changed?
> Is there any specific setting for serving php controlled pages?

Give us some more concrete information about exactly where your
.htaccess file, DocumentRoot, etc are, and exactly what you see in the
access_log and error_log.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message