httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Error enabling "mod_expires" in Apache 1.3.33
Date Mon, 05 Dec 2005 01:06:35 GMT
On 12/4/05, Santi Saez <santi@hostalia.com> wrote:

> This is the de configuration code at "/etc/httpd/conf.d/
> mod_expires.conf":
>
> LoadModule      expires_module  libexec/mod_expires.so
>
> When running configtest I get this error/warns:
>
> # /etc/init.d/httpd configtest
> Processing config directory: /usr/local/apache/conf.d/*.conf
> Processing config file: /usr/local/apache/conf.d/mod_expires.conf
> (..)
> [Sun Dec  4 23:55:24 2005] [error] Cannot remove module
> mod_expires.c: not found in module list

It's been a long time since I've used 1.3, but I believe the key is to
put the LoadModule line *after* the ClearModuleList directive in
httpd.conf (noting that Include'd files are inserted in httpd.conf at
the point of the Include directive).

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message