httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terrence Brannon <>
Subject [users@httpd] nfigure: error: Cannot use an external APR with the bundled APR-util
Date Sat, 03 Dec 2005 17:13:38 GMT
I am on a FreeBSD system where there is already an Apache installed
somewhere and I think that is what is causing my problem.

Please help me configure and install apache to my local path

[tbrannon@pringle:~/cvs/blue/wagsvr/wares/httpd-2.x.xx] ./configure --prefix=$W\
AG/install/httpd/prefork --with-mpm=prefork
checking for chosen layout... Apache
checking for working mkdir -p... yes
checking build system type... i386-unknown-freebsd4.8
checking host system type... i386-unknown-freebsd4.8
checking target system type... i386-unknown-freebsd4.8

Configuring Apache Portable Runtime library ...

checking for APR... yes
  setting CC to "gcc"
  setting CPP to "gcc -E"
  setting CFLAGS to " -g -O2"
  setting LDFLAGS to " "

Configuring Apache Portable Runtime Utility library...

checking for APR-util... reconfig
configure: error: Cannot use an external APR with the bundled APR-util
[tbrannon@pringle:~/cvs/blue/wagsvr/wares/httpd-2.x.xx] echo $WAG
[tbrannon@pringle:~/cvs/blue/wagsvr/wares/httpd-2.x.xx] uname -a
FreeBSD 4.8-RELEASE-p13 FreeBSD 4.8-RELEASE-p13 #1

The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:> for more info.
To unsubscribe, e-mail:
   "   from the digest:
For additional commands, e-mail:

View raw message