httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From htt...@karsites.net
Subject Re: [users@httpd] Problem with Redirect
Date Wed, 28 Dec 2005 18:43:48 GMT

Hi Andrew.

Do you have a seperate Virtual server listening on port 80 
for the standard non-SSL requests, and a seperate 
SSL-enabled virtual server listening for connections on post 443?

Keith
 

On Wed, 28 Dec 2005, Kaplan, Andrew H. wrote:

> To: users@httpd.apache.org
> From: "Kaplan, Andrew H." <AHKAPLAN@PARTNERS.ORG>
> Subject: [users@httpd] Problem with Redirect 
> 
> Hi there -
> 
>  
> 
> I have Apache 2.0.52 running on one of our servers and I am having problems with
> redirecting port 80 connections to port 443. 
> 
> When I type the url: https://<web address>, I get to the page in question.
> However, when I type the URL: http://<web address>,
> 
> I do not get the connection. 
> 
>  
> 
> I modified the /etc/httpd/conf/httpd.conf file to automatically have port 80
> connections go to 443 via the virtual host section. Are
> 
> there additional modifications that I need to make? Thanks. 
> 
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message