httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GIppol...@princetonecom.com
Subject [users@httpd] config for ldap in httpd.conf help please
Date Wed, 07 Dec 2005 21:59:32 GMT

I have finally compiled apache 2.0.55 with ldap, but now it will not
authtencate from the ldap server.    Here is my config in httpd.conf.
Also my debug from openldap.   It don't look like it's even trying to speak
to the ldap server.
Please help
Thanks


httpd.conf  ldap config

<Directory /usr/local/apache2/htdocs/ldap/>
        SetHandler ldap-status
        Order deny,allow
        Deny from all
        Allow from xxxxxxxxxxxxxxxxxxx.com
        AuthLDAPEnabled on
        AuthLDAPURL
ldap://192.168.20.60:386/dc=xxxxxxxxxxxxxxx,dc=com?uid?one
        AuthLDAPAuthoritative on
require valid-user

</Directory>



slapd -d 9


lapd startup: initiated.
backend_startup_one: starting "cn=config"
backend_startup_one: starting "dc=xxxxxxxxxxxxxx,dc=com"
bdb_db_open: Warning - No DB_CONFIG file found in directory
/usr/local/var/openldap-data: (2)
Expect poor performance for suffix dc=xxxxxxxxxxxxxxxxx,dc=com.
bdb_db_open: dbenv_open(/usr/local/var/openldap-data)
slapd starting
daemon: added 5r
daemon: added 7r
daemon: added 8r
daemon: select: listen=7 active_threads=0 tvp=NULL
daemon: select: listen=8 active_threads=0 tvp=NULL


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message