httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Adams <bad...@ambrosiasw.com>
Subject [users@httpd] 403 forbidden
Date Mon, 19 Dec 2005 18:24:37 GMT
I'm trying to step up mod_userdir
It works for people on the default home directory.  But most of the  
people are located on a raid through a ln.
/users/username -> /Volumes/Raid/users/username/

If I type localhosst/~raiduser/
I get 403 forbidden but for people with the home dir on the default  
location the mon_userdir works fine.

httpd.conf:
<IfModule mod_userdir.c>
         UserDir Sites
</IfModule>

Also tried:
<Directory /Raid/users/*/Sites>
    AllowOverride FileInfo AuthConfig Limit
     Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
      <Limit GET POST OPTIONS PROPFIND>
         Order allow,deny
         Allow from all
     </Limit>
     <LimitExcept GET POST OPTIONS PROPFIND>
         Order deny,allow
         Deny from all
     </LimitExcept>
</Directory>

help would be great:
The OS is Mac 10.4.3 apache 1.3.33

When logining in to the system, my home dir works and I'm on the RAID
I see why this is not working since I'm linking the home dir to the  
RAID and not just the Site dir

-------Thanks for any help




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message