httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Axel-St├ęphane SMORGRAV <Axel-Stephane.SMORG...@europe.adp.com>
Subject RE: [users@httpd] Mod_proxy setup
Date Tue, 06 Dec 2005 09:05:29 GMT
I would probably just recompile the whole shabang after having run configure with the appropriate
arguments...

-ascs 

-----Original Message-----
From: Sean Davis [mailto:sdavis2@mail.nih.gov] 
Sent: Monday, December 05, 2005 9:52 PM
To: users@httpd.apache.org
Subject: [users@httpd] Mod_proxy setup

I'm sure this is a silly question, but the answer has evaded me to this point.  I am trying
to install mod_proxy using apxs into apache2 (2.0.54).
However, after running:

apxs -c -i *.c

in the modules/proxy directory.  The result is an installation of mod_proxy.so, but no mod_proxy_http.so
(or ftp, etc.).  What am I missing?

Thanks,
Sean



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message