httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Collyer <scoll...@netspinner.co.uk>
Subject Re: [users@httpd] Apache 1.3: Aliases no longer working
Date Mon, 12 Dec 2005 15:34:46 GMT
Joshua Slive wrote:
> On 12/12/05, Stephen Collyer <scollyer@netspinner.co.uk> wrote:
> 
>>Well, if we're going to be picky, I guess you're right: I should
>>have said that I found nothing that helped me. Yes, I got an "access
>>denied by server configuration", but let's face it, if you get a 403
>>then it doesn't take a genius to guess that it's the server config;
>>the question is *where* in the config, and that's where verbose
>>trace would help.
> 
> 
> Well, if you had actually posted that error message to the list,
> instead of telling us there was nothing there, then it would have
> avoided the wild-goose-chase that we all went on.  

Fair comment, and guilty as charged.

> Then the only extra information that apache could give you would be to
> tell you exactly where in the config file the relevant Deny statement
> lived.  In fact, I believe I remember a proposal to emit the config
> file name and line number on errors like this, but it never got off
> the ground, unfortunately.

Pity, that would be very useful.

-- 
Regards

Stephen Collyer
Netspinner Ltd

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message