httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Kew <n...@webthing.com>
Subject Re: [users@httpd] configure ldap support 4 apache 2.2
Date Tue, 20 Dec 2005 17:21:03 GMT
On Tuesday 20 December 2005 15:48, g.spellauge wrote:
> how should i download/compile/install apr/aprutil ?
> it appears that this was not necc. before apache 2.2

It's bundled with apache.  But apache's configure will use an
already-installed APR if it finds a sufficiently uptodate version.

I can't tell from your question what you were doing.

-- 
Nick Kew

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message