httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashtanga Yogi" <ashtangay...@lycos.com>
Subject [users@httpd] warning : Failed to enabl\ e the 'httpready' Accept Filter
Date Sat, 03 Dec 2005 18:15:52 GMT
I am proud to say that I have configured, built and installed all the following now:

httpd-2.2.0
mod_perl-2.0.2

httpd required me to first locally build and install apr and apr-util after which I built
the main httpd and locally installed it. I then locally installed mod_perl (but have not put
in any LoadModule cmds for it yet).

upon starting up Apache, it works and I get an "it works!" page, but I want to know why I
am getting this warning about httpready and what I can do about it on FreeBSD:

[tbrannon@pringle:~/cvs/blue/wagsvr/install/httpd/prefork/conf] apachectl start
httpd: Could not reliably determine the server's fully qualified domain name, u\
sing pringle.newdotnet.net for ServerName
[Sat Dec 03 10:07:00 2005] [warn] (2)No such file or directory: Failed to enabl\
e the 'httpready' Accept Filter


-- 
_______________________________________________

Search for businesses by name, location, or phone number.  -Lycos Yellow Pages

http://r.lycos.com/r/yp_emailfooter/http://yellowpages.lycos.com/default.asp?SRC=lycos10


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message