httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Navaneetha Krishnan" <navane...@handlink.com.tw>
Subject Re: [users@httpd] 2.0.55 or 2.2.0?
Date Fri, 30 Dec 2005 05:15:25 GMT
If you are using any modules like mod_clamav or mod_dnsbl,
it will not compile with httpd-2.2.0.

May be there are problems with some other modules also.

But if you are not using any other modules, then httpd-2.2.0 is stable.

----- Original Message ----- 
From: "Jim Walls" <k6ccc@earthlink.net>
To: "Apache List" <users@httpd.apache.org>
Sent: Friday, December 30, 2005 12:47 PM
Subject: [users@httpd] 2.0.55 or 2.2.0?


> Have enough people run 2.2.0 long enough to know that it's stable?  I am
>   currently running 2.0.54 and I see that 2.0.55 is out as a bug fix and
> also 2.2.0 is out.
>
> Any opinions on taking the plunge to 2.2.0 or should I just stick with
> 2.0 and update to 55?  .0 always makes me nervous.
> -- 
> 73
> -------------------------------------
> Jim Walls - K6CCC
> k6ccc@amsat.org
> Ofc:  818-548-4804
> http://home.earthlink.net/~k6ccc
> AMSAT Member 32537 - WSWSS Member 395
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message