httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Irwin <simonirwi...@gmail.com>
Subject [users@httpd] Apache 1.3 and OpenSSL
Date Wed, 09 Nov 2005 14:02:33 GMT
Hi All -

I'm using a very old version of Apache - 1.3.12 and mod_ssl 2.6.6. For
historical reasons I cannot upgrade to newer versions.

However, I may soon need to upgrade my OpenSSL version from 0.9.5a to 0.9.8a.
I know this is a strange position to be in.

So I have a couple of questions. Does anyone know whether Apache
1.3.12(with mod_ssl
2.6.6) will work with OpenSSL 0.9.8a? Are there any known compatibility
issues?

Any feedback would be greatly appreciated.
thanks
Simon

Mime
View raw message