httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] apache server installation
Date Wed, 09 Nov 2005 23:53:12 GMT
On 11/9/05, Sameh H. Elkadry <sameh@elwekala.com> wrote:

> I try to install Apache server on my PC(Windows XP SP2) using default
> setting. Then I try to run cgi file in cig-bin directory but I failed and
> get these errors in log file
>
> [Thu Nov 10 00:24:46 2005] [error] [client 10.0.0.1] script not found or
> unable to stat: E:/OpenSA/Apache2/cgi-bin/nph-proxy.cgi
>
> [Thu Nov 10 00:25:29 2005] [error] [client 10.0.0.1] (OS 3)The system cannot
> find the path specified.  : couldn't create child process: 720003:
> nph-proxy.cgi
>
> [Thu Nov 10 00:25:29 2005] [error] [client 10.0.0.1] (OS 3)The system cannot
> find the path specified.  : couldn't spawn child process:
> E:/OpenSA/Apache2/cgi-bin/nph-proxy.cgi

It looks like the she-bang path to the script interpreter on the top
line of the script is not correct.  See
http://httpd.apache.org/docs/2.0/howto/cgi.html#troubleshoot
and
http://httpd.apache.org/docs/2.0/mod/core.html#scriptinterpretersource

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message