httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Faheem Mitha <fah...@email.unc.edu>
Subject Re: [users@httpd] problem using Apache with Zope
Date Sat, 12 Nov 2005 19:02:19 GMT


Hi,

Thanks for your reply.

On Sat, 12 Nov 2005, Joshua Slive wrote:

> On 11/12/05, Faheem Mitha <faheem@email.unc.edu> wrote:
>
>>          <Proxy *>
>>                  Order deny,allow
>>                  Deny from all
>>                  #Allow from .your_domain.com
>>          </Proxy>
>
> I didn't read your problem report in detail, but if you want to proxy
> requests, you're not going to have much luck with that "Deny from all"
> in there.

Yes, I thought it likely something in the proxy was the problem. Is it 
safe to change this to

Allow from all

or should I go with something more restrictive?

Judging from the documentation at 
http://httpd.apache.org/docs/2.0/mod/mod_proxy.html

this is safe since I have not enabled forward proxying but only reverse 
proxying.

Thanks for your help. These things always appear obvious in hindsight.

                                                                Faheem.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message