httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Caesarowicz <aa...@infotec.com.au>
Subject [users@httpd] Problems with Apache 2.0.51 and Virtural Servers
Date Wed, 16 Nov 2005 06:31:31 GMT
Hi.

I am running Apache 2.0.51 on Fedora Core 2. I cannot get the Virtual
Servers to work as they should. I can only get one of the sites to work
(infonumbers) and for every other virtual server I have, despite specifying
the correct Document Root for that Virtual Server, they all end up going to
that one site. Below is a list of the Virtual Servers that I have setup. I
have 1 IP Address for the machine on which Apache is running. Can anyone
suggest a solution for my problem?

Thanks and regards,

Aaron 


Default Server  	Defines the default settings for all other virtual
servers, and processes any unhandled requests.
Address Any
Port Any 	
Server Name Automatic
Document Root /var/www/html


Virtual Server 	Handles the name-based server newinum.infotec.com on address
*.
Address Any
Port 80 	
Server Name newinum.infotec.com
Document Root /var/www/html/infonumbers


Virtual Server 	Processes all requests on port 443 not handled by other
virtual servers.
Address Any
Port 443 	
Server Name Automatic
Document Root /var/www/html


Virtual Server 	Handles the name-based server vote.infotec.com on address *.
Address Any
Port 80 	
Server Name vote.infotec.com
Document Root /var/www/html/vote

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message