httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Adams <bad...@ambrosiasw.com>
Subject [users@httpd] Load images
Date Tue, 22 Nov 2005 17:59:22 GMT
My images have trouble loading at a good speed.
System, Mac Dual G5, apache 1.3.33

httpd.conf
-----------------------------------
RLimitNPROC max max
ExtendedStatus On
Timeout 40
KeepAlive On
MaxKeepAliveRequests 300
KeepAliveTimeout 10
MaxClients 500
MinSpareServers 5
MaxSpareServers 18
StartServers 5
MaxRequestsPerChild 10000

also running php4.3.11 and mysql 4.1 on invision power boards
php.ini
[Zend]
;zend_optimizer.optimization_level=15
zend_optimizer.optimization_level=1023
zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-2.5.10
zend_optimizer.version=2.5.10
zend_extension=/usr/local/Zend/lib/ZendExtensionManager.so
zend_extension="/ea/eaccelerator-0.9.3/modules/eaccelerator.so"
eaccelerator.shm_size="64"
eaccelerator.cache_dir="/tmp/eaccelerator"
eaccelerator.enable="1"
eaccelerator.optimizer="1"
eaccelerator.check_mtime="1"
eaccelerator.debug="0"
eaccelerator.filter="*.php *.phtml"
eaccelerator.shm_max="0"
eaccelerator.shm_ttl="500"
eaccelerator.shm_prune_period="0"
eaccelerator.shm_only="1"
eaccelerator.compress="1"
eaccelerator.compress_level="9"

Can it be a problem running zend optimizer and eaccelerator? would  
running one be better then two.
Also, is there anything I can do for performance?
Thanks



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message