httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew <and...@jxxtech.net>
Subject [users@httpd] Problem with mod_dav installation
Date Sat, 26 Nov 2005 05:56:11 GMT
Hey,

I am sorry if this seems elementary to you all but I just started using 
apache and am not sure how it fully works.  I am running a linux server 
(also new to linux as well) and would like to install mod_dav for a 
Mozilla Sunbird shared calender.  When I start the mod_dav installation 
I reach the part where you put in "|./configure --with-apxs=PREFIX".  
(ex||. /usr/local/apache/bin/apxs||) I inserted my apache installation 
folder and I get a "configure: error: Your APXS installation is broken 
and cannot be used" message.  I also tried "||./configure 
--with-apache=PREFIX" (ex. ||/usr/local/apache). Apache was installed 
when I put linux on the server so the install folder is different 
(/etc/httpd).  I get an "configure: error: YOu need to point 
--wth-apache at the base Apache source code directory" error.  I do not 
know which one, either: conf, conf.d, logs, modules, run).  I tried 
setting to each but still no luck.  If you could be of any help that 
would be greatly appreciated.

Thanks Again,
Andrew
|| |

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message