httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [users@httpd] Apache 1.3 and OpenSSL
Date Wed, 09 Nov 2005 19:53:46 GMT
Simon Irwin wrote:
> 
> What I've really been looking for is some kind of statement that
> OpenSSL version X is only compatible with mod_ssl version X (and
> later).  Like I said before, I know that Apache and mod_ssl are
> closely tied together, but have never seen anything that notes the
> 'dependencies' between Apache/mod_ssl and OpenSSL.

Well that wouldn't be Apache or OpenSSL's problem, now would it?

So your best reference is mod_ssl changelog itself, which this
summer noted that the almost-most-recent release was modified to
support OpenSSL 0.9.8.  This answers your question, methinks?

You might be best off grabbing the latest modssl, and backporting
it to support Apache 1.3.12.  As others have indiciated, you will
continue fall deeper into this shaft as time goes on, fixing the
prerequisite of 1.3.12 is far more effective than continuing to
struggle with it.

Bill

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message