httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joel CARNAT <j...@carnat.net>
Subject [users@httpd] Apache stops/freezes before "Digest: done"
Date Tue, 22 Nov 2005 16:49:31 GMT
Hi,

I had an Apache 2.0.54 running on gentoo/i386.
I did an minor update (-r9 to -r31 which I suspect to be gentoo
internals).

Since then, Apache won't start anymore...
I tried updating a few things (like mod_php, ...), cleanly remove
packages and remaning directories and reinstalling the package but
Apache still don't start (anymore).

The error_log says (using -X -e debug) :

[notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2)
[warn] RSA server certificate CommonName (CN) `vc-sup.altran.net' does NOT match server name!?
[debug] mod_so.c(248): loaded module access_module
[debug] mod_so.c(248): loaded module auth_module
[debug] mod_so.c(248): loaded module auth_anon_module
[debug] mod_so.c(248): loaded module auth_dbm_module
[debug] mod_so.c(248): loaded module auth_digest_module
[debug] mod_so.c(248): loaded module charset_lite_module
[debug] mod_so.c(248): loaded module env_module
[debug] mod_so.c(248): loaded module expires_module
[debug] mod_so.c(248): loaded module headers_module
[debug] mod_so.c(248): loaded module mime_module
[debug] mod_so.c(248): loaded module negotiation_module
[debug] mod_so.c(248): loaded module setenvif_module
[debug] mod_so.c(248): loaded module log_config_module
[debug] mod_so.c(248): loaded module logio_module
[debug] mod_so.c(248): loaded module cgi_module
[debug] mod_so.c(248): loaded module cgid_module
[debug] mod_so.c(248): loaded module suexec_module
[debug] mod_so.c(248): loaded module alias_module
[debug] mod_so.c(248): loaded module rewrite_module
[debug] mod_so.c(248): loaded module actions_module
[debug] mod_so.c(248): loaded module autoindex_module
[debug] mod_so.c(248): loaded module dir_module
[debug] mod_so.c(248): loaded module ext_filter_module
[debug] mod_so.c(248): loaded module deflate_module
[debug] mod_so.c(248): loaded module include_module
[debug] mod_so.c(248): loaded module ssl_module
[debug] mod_so.c(248): loaded module ldap_module
[debug] mod_so.c(248): loaded module auth_ldap_module
[debug] mod_so.c(248): loaded module php4_module
[warn] NameVirtualHost *:80 has no VirtualHosts
[notice] Digest: generating secret for digest authentication ...

here I should get "Digest: done" but I never.
anyone thinks of somewhere I must look...
I already did a lot of checkings but I must be forgetting something =)

TIA,
	Jo
-- 
,- This mail runs ------.
`--------- NetBSD/smtp -'

Mime
View raw message