httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vivek relan <vivek_p...@yahoo.com>
Subject Re: [users@httpd] raw socket not working on apache server
Date Fri, 18 Nov 2005 03:38:53 GMT
Actually, in backend my program is working  properly using raw socket (as root user). But,
using fornt end it is  not working, though i have log in as root user.  What may be  problem?
  
  Is there anything that I have to do during configuration ?
  
  Waiting for reply ...........
  
  Thanks in advance.
  
  Bye.

Sean Conner <sean@conman.org> wrote:  It was thus said that the Great vivek relan once
stated:
> 
>I am using CGI scriping for server programming. I am interested in raw
>socket. But, it is not working. On the other hand, stream socket is working
>properly. Anybody know about it ? or Is there is no support for raw socket?

  What exactly are you trying to do?  In network programming, TCP
connections are made using stream sockets, UDP uses datagram sockets and raw
sockets are only available for the root user (and even then, very rarely
used).

  -spc 




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See  for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




		
---------------------------------
 Yahoo! FareChase - Search multiple travel sites in one click.  
Mime
View raw message