httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Malka Cymbalista" <Malki.Cymbali...@weizmann.ac.il>
Subject [users@httpd] Problem with Apache and PHP
Date Mon, 10 Oct 2005 11:34:11 GMT
We are having a strange problem with our PHP sites and I was wondering
of someone has any pointers to offer.
We are running apache 2.0.54 with mod_perl 2.0.1 and php 4.3.3 and
mod_ssl 2.0.54 on  a Sun Solaris machine.  Every now and then, when you
click on a URL that is a php script, instead of the file executing, a
File Download panel opens and it asks if you want to  save it to your
computer.  It is as if it does not recognize that it is a php file.  The
really strange thing is that it appears to happen randomly.  That is,
some times the same link  works perfectly well and the links open
properky.  But sometimes, it asks if you want to save the file. 

Does anyone have any ideas about what is happening and how to fix the
problem?

Thanks for any help.


Malka Cymbalista
Webmaster, Weizmann Institute of Science
malki.cymbalista@weizmann.ac.il
08-934-3036

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message