httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. Bina" <cr...@earth.northwestern.edu>
Subject Re: [users@httpd] LDAPS authentication failure in Apache2
Date Mon, 17 Oct 2005 16:26:51 GMT
Dmitriy,

Is this really the same bug?  I do not see:

   [notice] LDAP: SSL support unavailable

as described on the http://www.freebsd.org/cgi/query-pr.cgi?pr=86416
bug report.  Instead, I see a successful:

   [notice] LDAP: Built with OpenLDAP LDAP SDK
   [notice] LDAP: SSL support available

and I am already using this declaration:

   LDAPTrustedCAType   BASE64_FILE

in my httpd.conf file, as prescribed in the bug report.

Craig


> On Fri, Oct 14, 2005 at 10:08:12PM -0500, Craig R. Bina wrote:
> > I am running apache2-2.0.54 under Debian sarge on a PIII,
> > with the following modules enabled: auth_ldap.load, cgid.load,
> > ssl.load.  All works fine for both http:// and https:// access.
> > 
> > Cleartext LDAP (ldap://) authentication works fine, too,
> 
> 
> Look:
> http://www.freebsd.org/cgi/query-pr.cgi?pr=ports/86416
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message