httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich <li...@viaduct-productions.com>
Subject [users@httpd] Strange Problems on OS X Tiger
Date Thu, 27 Oct 2005 03:27:52 GMT
Hi folks.  New to the list.

Something burped on my system last night and I've been chasing it ever
since.  I run a middleware called Lasso which works with Apache and MySQL.

Since the burp, I have reinstalled the OS (Tiger 10.4 updated to 10.4.2),
MySQL to version 4.1.15 (64 bit) and reinstalled the latest version of
Lasso.  Usually this is a very simple thing to do.

Both Safari and Firefox are saying my localhost name (kayak.local) can't be
found, or it waits and waits for it to load, and then it never does.

>From the Apache error log:

> [Wed Oct 26 18:00:03 2005] [notice] caught SIGTERM, shutting down
> Processing config directory: /private/etc/httpd/users/*.conf
>  Processing config file: /private/etc/httpd/users/lasso8.conf
> [Wed Oct 26 18:02:16 2005] [notice] Apache/1.3.33 (Darwin) configured --
> resuming normal operations
> [Wed Oct 26 18:02:16 2005] [notice] Accept mutex: flock (Default: flock)
> [Wed Oct 26 18:08:54 2005] [notice] caught SIGTERM, shutting down
> Processing config directory: /private/etc/httpd/users/*.conf
>  Processing config file: /private/etc/httpd/users/lasso8.conf
> [Wed Oct 26 18:09:51 2005] [notice] Apache/1.3.33 (Darwin) configured --
> resuming normal operations
> [Wed Oct 26 18:09:51 2005] [notice] Accept mutex: flock (Default: flock)
> [Wed Oct 26 18:13:38 2005] [notice] caught SIGTERM, shutting down
> Processing config directory: /private/etc/httpd/users/*.conf
>  Processing config file: /private/etc/httpd/users/lasso8.conf
> [Wed Oct 26 18:13:41 2005] [notice] Apache/1.3.33 (Darwin) configured --
> resuming normal operations
> [Wed Oct 26 18:13:41 2005] [notice] Accept mutex: flock (Default: flock)
> [Wed Oct 26 18:14:55 2005] [notice] caught SIGTERM, shutting down
> Processing config directory: /private/etc/httpd/users/*.conf
>  Processing config file: /private/etc/httpd/users/lasso8.conf
> [Wed Oct 26 18:15:02 2005] [notice] Apache/1.3.33 (Darwin) configured --
> resuming normal operations
> [Wed Oct 26 18:15:02 2005] [notice] Accept mutex: flock (Default: flock)
> [Wed Oct 26 18:44:52 2005] [notice] caught SIGTERM, shutting down

It seems this thing is shutting down a lot.

Did a configtest and everything is happy.

Any ideas why I can't seem to find my own system?  When I try the following
it spins as well:

http://kayak.local/hq4/index.lasso

I would appreciate any input.  I think I've tried everything, reinstalled
everything.  

Cheers 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message