httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Boysenberry Payne <boysenbe...@humaniteque.com>
Subject Re: [users@httpd] Apache running with PID of 0
Date Tue, 04 Oct 2005 18:30:48 GMT
What happens when you do an apachectl restart or stop?

Boysenberry

boysenberrys.com | habitatlife.com | selfgnosis.com

On Oct 4, 2005, at 1:15 PM, Duncan Drury wrote:

> I am having some trouble with my installation of Apache and PHP, which 
> had previously been running fine on FreeBSD.
>
> I think there may be an error with my installation of PHP, but I am 
> still trying to track that down.  However, one of the symptoms is 
> Apache ends up running with a PID of 0 (or shows up as doing so when I 
> ps -aux | grep httpd)  I don't know how to shut down this process with 
> a PID of 0, so I am having to reboot the server every time this 
> happens.  Tried googling the problem, but not found anything useful so 
> far.
>
> I wonder if anyone else on the list has experienced problems like 
> this, and knows a quick way to kill Apache when it is running as pid 
> 0.
>
> Cheers,
>
> Duncan
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message