httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eimantas Vaičiūnas <eiman...@unit.lt>
Subject Re: [users@httpd] urgent help required strange .cgi page access problems
Date Wed, 19 Oct 2005 09:57:50 GMT
Hi,

I suppose it's mod_includes (for SSI processing).
Sri wrote:
> Hi,
>  
>  I am running apache2.0.54 on debian3.1
>  
>   One of my customer is reported the error message abouth the apache2 error
> whenever they try to access the .cgi page they are getting the following error.
> 
>   Internal Server Error
> The server encountered an internal error or misconfiguration and was unable to complete
your request.
> Please contact the server administrator and inform them of the time the error occurred,
and anything you might have done that may have caused the error.
> More information about this error may be available in the server error log.
>  
> I have checked the apache2 eeror.log file i am getting this error
>  
> [Wed Oct 19 08:58:30 2005] [error] an unknown filter was not added: INCLUDES
> [Wed Oct 19 10:27:01 2005] [error] an unknown filter was not added: INCLUDES
> [Wed Oct 19 10:27:19 2005] [error] an unknown filter was not added: INCLUDES
> [Wed Oct 19 10:40:57 2005] [error] an unknown filter was not added: INCLUDES
>  
>  Please help me which module is missing or problem
>  
> Best Regards


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message