httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Oliver <joli...@john-oliver.net>
Subject [users@httpd] Files invisible to Apache?
Date Wed, 05 Oct 2005 17:42:20 GMT
I just set up a directory on an existing website and copied some files
into it.  While the first file was copying, I looked at the directory
with a browser, and it showed the first file.  After all of the other
files are done copying, though, it still only shows that first file...
I've shift-refreshed, used different browsers, etc.  Permissions on the
files are exactly the same, 644  Why on Earth would the web server
(2.0.49, BTW) "remember" the first file and refuse to recognize the
others?

Oh, and if I put the full path
http://web.server/directory/name-of-invisible-file in the browser, I can
download the file in question.  But it still doesn't show up in the
directory list in the browser.  There are no errors in the error_log.

-- 
***********************************************************************
* John Oliver                             http://www.john-oliver.net/ *
*                                                                     *
***********************************************************************

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message