httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joost de Heer" <sang...@xs4all.nl>
Subject Re: [users@httpd] mod_proxy/2.1.7 : 'unknown lbmethod' error
Date Thu, 06 Oct 2005 16:08:37 GMT
>> By the way: using just "--enable-modules=all --enable-mods-
>> shared=all" did not
>> install mod_proxy. Is that correct? If so, ./configure --help
>> should tell the
>> user, I think.

> I agree -- this tripped me up as well.

I think I already mentioned this to some Apache people at ApacheCon.
Perhaps because you don't want people to accidentally create an open
proxy, so you have to explicitly add it?

There are other modules that aren't included in --enable-modules=all
(mod_ssl comes to mind, but there are others)

Joost


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message