httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andres Paju" <antsum...@hot.ee>
Subject RE: [users@httpd] Apache wont start
Date Sun, 02 Oct 2005 06:54:51 GMT
Good morning Alessandro
 
Can you send php.ini and httpd.conf file?

-----Original Message-----
From: Alessandro Gigli [mailto:alegiit@yahoo.it] 
Sent: Wednesday, September 28, 2005 11:37 PM
To: users@httpd.apache.org
Subject: [users@httpd] Apache wont start


Hello there,
I am new to Apache.  I have installed MySQL, then I have installed
Apache, and everything is fine.   Now, I have extracted the files for
PHP4 into a directory on C:/.  what I have done next is to copy the
php.ini file into the WINDOWS directory.  I have copied the php4ts.dll
into the directory System32.  I have made the right adjustments to the
Apache conf text file, I have included the following:
 
LoadModule php4_module c:/php/sapi/php4apache2.dll
 
and
 
AddType application/x-httpd-php .php .phtml .html
Addtype application/x-httpd-php-source .phps 
 
 
 
but I get the message "The requested operation has failed"
 
If i disabled the LoadModule statement than I am able to start Apache
again.  
Could you please help me? is there anything I have to change in the
php.ini file?
 
Thank you very much
Sincerely
Alessandro



   _____  

HYPERLINK
"http://us.rd.yahoo.com/mail_it/taglines/*http://it.mail.yahoo.com"Yahoo
! Mail: gratis 1GB per i messaggi, antispam, antivirus, POP3


--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.9/115 - Release Date: 29.09.05



-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.9/116 - Release Date: 30.09.05
 

Mime
View raw message