httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jsl...@gmail.com>
Subject Re: [users@httpd] Alias And Redirection question
Date Fri, 30 Sep 2005 17:07:37 GMT
On 9/29/05, Simon Taylor <set@nortel.com> wrote:
>
> I am experiencing  odd behaviour on our prod box when what i want to happen works on
our dev  box.

Sorry, but this problem description is too difficult to parse for me
(and apparently others, given the general lack of response).

Just for example, looking at the following:

> In dev we managed to  get around this using relative urls for the goto - like  this:-
>
> <meta  http-equiv="refresh" content="0;  URL=/arsys63/shared/login.jsp?goto=../../remedy_main.html">
>
> But when we try this  on prod we get this in the apache log:-
>
> 47.211.64.105 - -  [29/Sep/2005:20:58:32 +0100] "GET / HTTP/1.1" 304 - "-" "Mozilla/4.0
 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR  1.1.4322)"

This log entry couldn't possibly be returned by the above URL.  There
must be other things going on that you haven't explained clearly.

I also don't understand why you need this double-redirect at all.  Why
not just redirect to the proper final location.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message